Jump to content

Recommended Posts

Hi,I haven't been able to connect to the weather server with ASA or ASX for 3 days and was wondering if it was down. I'm guessing the prob is on my end since I haven't seen any mention of this on the forums. If thats the case I'm at a loss since my internet connection has been fine and nothing has changed. I attached a log if that will be of any help, my internet connection was active at the time and i do not have a firewall up.

Share this post


Link to post
Share on other sites

Hi,I keep my ASA running all the time and it has been OK and is OK right now. Re-enable ASA through your firewall and see what happens. From your log, something is blocking ASA.Thanks,

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...