Archived

This topic is now archived and is closed to further replies.

Guest raffaele

very bad noise md11

Recommended Posts

Hi everyone.I bought and installed the latest versione of MD11 directly from the server. Everything was OK except the sounds that are really really bad, very noisy but only when I am in 2D cockpit. They sounds like "crackcrack". I am sure you understand what I mean.I use Windows 7 64bit.I installed the latest driver for my sound card SOUNDMAX (ASUS P5B Deluxe). Also I installed latest driver for my Graphic Card Nvidia Ge-Force EN 9600 GT.My windows 7 - 64 bit is full updatated.Can you help me to fix this problem?Thank you very much.Raffaele

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi everyone.I bought and installed the latest versione of MD11 directly from the server. Everything was OK except the sounds that are really really bad, very noisy but only when I am in 2D cockpit. They sounds like "crackcrack". I am sure you understand what I mean.I use Windows 7 64bit.I installed the latest driver for my sound card SOUNDMAX (ASUS P5B Deluxe). Also I installed latest driver for my Graphic Card Nvidia Ge-Force EN 9600 GT.My windows 7 - 64 bit is full updatated.Can you help me to fix this problem?Thank you very much.Raffaele
Well, I answered to myself. Maybe I found a solution to this problem. I read some post and I understood the the cause could be the FPS bar. I had it set to unlimited fsp and this is the problem. I set it to 30 FPS and now those horrible sound disappeared. Yeah, sound weird but it is so.Thx for yr help.Raffaele

Share this post


Link to post
Share on other sites