Sign in to follow this  
Cactus521

Mouse pointer interferance

Recommended Posts

Does anyone else have problems with little black boxes following their mouse pointer around in 2D/3D cockpit modes? Not a huge problem, but I'd like to get rid of it nevertheless.Athlon 1400XPAbit KG7 MoboGforce 4 Ti4400512 Mb. DDR PC2100Andrew

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Heck ive had that problem (full screen) for as long as ive had FS2002 :D Workaround: Switching it to windowed mode maximized instead of full screen. Also seemed to give better frame rates on top of things for me at least.

Share this post


Link to post
Share on other sites

I ran into that problem in FS2002, and it turned out to be my using a larger cursor size than normal. Yoy may want to try going into your mouse settings and choosing the default cursor size... Also, make sure you have mouse trails turned off if you have 'em on.I have the GeForce 4200...and I'm running it with the 30.82 drivers, if that helps at all... I haven't seen any cursor issues during the last few weeks w/the Gold release.-John

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this