Archived

This topic is now archived and is closed to further replies.

Recommended Posts

hello folks im at it again , i have asa loaded on my client and all is mapped , it is wanting a sp1 or sp2 update.i have done all that and i still get a service spool update needed.i uninstalled and reinstalled the sp1 and 2 on the server.also followed all mapping , even loaded the program on the client .what am im imissing.thanks.............Robert

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,I would suggest ASA is looking for the sp1 and sp2 updates of SimConnect, which are installed on the client, through the FSX SDks, that you have downloaded from Microsoft, and installed on the client. Have you followed the step by step Networking instructions?Please let us know!

Share this post


Link to post
Share on other sites

thanks for the reply.yes i did all that im supposed to do. as far as networking.where do you load the sp1 0r 2 onto , the server or the client, becuase i have loaded it on the server.just to be sure what updates are they talking about.simclient sp2 update ?thanks.........................Robert

Share this post


Link to post
Share on other sites

Hi,On the client. That is how ASA communicates with the FSX on the server, through SimConnect. The server versions of SimConnect were installed when you installed FSX and the updates for FSX. Please be careful with all of this, because if things are not set up right, ASA and FSX will not be able to communicate across your network.Please let us know if you need more help!

Share this post


Link to post
Share on other sites

well fellas here is wqaht is going on .1. im running asa thru network , i have all of the directories mapped i know this because i run radar contact and fscommander.what i did was on my deluxe fsx dvd disk 1 i loaded the sdk,s.then this is perhaps where i get confused , i go to the insider website and i cannot find this sp1 a , or sp2.all i can update is the fsx sp1 and 2.( are those the same).what i have to do is get it somewhere else.i then load sdk sp1a, restart and then sdk sp2. i then set up my client by putting the fsx .cfg file in its document/flightsim file folder, with the appropiate changes , port 500, 192.168.2.5 etc.i do what is asked to the files and put them in there places .im still getting sim connect not foundRobert5

Share this post


Link to post
Share on other sites

Hello folks, I really need some help out here. I am having a problem with the ASA network hookup. I believe I have connected all the necessary files to the client and the server. 1) On the client, I am running windows 7 and in the my documents folder I have the file fsx.cfg file modified with the same address, port as the server. 2) Also I have loaded SP1A and SP2 SDK files on the server (am I also supposed to load the SK1A and the SP2 SCK files on the client also)? 3) As well I have loaded the FSX SP1 and SP2 updates on the server. 4) I have loaded the updated service pool files several times and still I get the same error on the client. 5) The error reads: Simm Connect Client SP2 not found 6) I have also modified the XML files found in the SDK files that I loaded from my deluxe CD1 installation disk. Attached is a copy of what I have loaded in the XML File that I changed and put in its appropriate folder on the server in the application data folder. And I also put the correct sim connect ini file in the my documents folder on the server - <SimBase.Document Type="SimConnect" version="1,0"> <Descr>SimConnect Server Configuration</Descr> <Filename>SimConnect.xml</Filename> <Disabled>False</Disabled> - <!-- Example Global (remote) Pipe Server Configuration --> - <SimConnect.Comm> <Disabled>True</Disabled> <Protocol>Pipe</Protocol> <Scope>global</Scope> <MaxClients>64</MaxClients> <Port>REPLACE_WITH_PORT_NAME</Port> </SimConnect.Comm>- <!-- Example Global (remote) IPv6 Server Configuration --> - <SimConnect.Comm> <Disabled>True</Disabled> <Protocol>IPv6</Protocol> <Scope>global</Scope> <MaxClients>64</MaxClients> <Address>::</Address> <Port>REPLACE_WITH_PORT_NUMBER</Port> </SimConnect.Comm>- <!-- Example Global (remote) IPv4 Server Configuration --> - <SimConnect.Comm> <Disabled>False</Disabled> <Protocol>IPv4</Protocol> <Scope>global</Scope> <MaxClients>64</MaxClients> <Address>192.168.2.5</Address> <Port>500</Port> </SimConnect.Comm>- <!-- Example Local Pipe Server Configuration --> - <SimConnect.Comm> <Disabled>True</Disabled> <Protocol>Pipe</Protocol> <Scope>local</Scope> <MaxClients>64</MaxClients> <Port>REPLACE_WITH_PORT_NAME</Port> </SimConnect.Comm>- <!-- Example Local IPv6 Server Configuration --> - <SimConnect.Comm> <Disabled>True</Disabled> <Protocol>IPv6</Protocol> <Scope>local</Scope> <MaxClients>64</MaxClients> <Address>::1</Address> <Port>REPLACE_WITH_PORT_NUMBER</Port> </SimConnect.Comm>- <!-- Example Local IPv4 Server Configuration --> - <SimConnect.Comm> <Disabled>False</Disabled> <Protocol>IPv4</Protocol> <Scope>local</Scope> <MaxClients>64</MaxClients> <Address>192.168.2.5</Address> <Port>REPLACE_WITH_PORT_NUMBER</Port> </SimConnect.Comm> </SimBase.Document>7) I went to the SDK file and made a copy of the sim connect CFG file and I modified it and I put the appropriate protocol of: =ipv4 and the address =: 192.168.2.5 port =500[simConnect]Protocol=AutoAddress=Port=MaxReceiveSize=DisableNagle=[simConnect.1]Protocol=PipeAddress=.[simConnect.2]Protocol=Ipv6Address=::1[simConnect.3]Protocol=Ipv4Address=192.168.2.5Port=500MaxReceiveSize=4096DisableNagle=0[simConnect.4]Protocol=PipeAddress=<remote computer address or name here>Port=<remote computer pipe name (matches Port name given in SimConnect.xml)>[simConnect.5]Protocol=IPv6Address=<remote computer address or name here>Port=<remote computer port number here>[simConnect.6]Protocol=IPv4Address=<remote computer address or name here>Port=<remote computer port number here> 7) I made a copy of the CFG file and put it on the client machine and put it in the folders username documents on my Windows 7 machine. I have done this several times dump and load and I continue to get the same error.I have all the appropriate drives mapped because I have radar contact and flight simm commander running flawlessly. For some reason I continue to get this error. Can you see from these examples what I am doing wrong and what is the fix for it? Additionally when I load ASA on the client machine for the first time, it will ask for the appropriate FSX folder and I will respond then it will give me the sim connect error. I have also run the sim connect.msi file on the client also after I have gotten permission from the administrator and still the error pops up. When I load ASA on the client for the first time I will hit ok and will go ahead and load with the full screen set up. Now I can

Share this post


Link to post
Share on other sites

Hi,RC and FSC don't use Simconnect.What happens when you run the AI Traffic utility from the client with FSX running on the server?The SDKs are for the client only and your run each simconnect.msi on the client only.1A is here:http://www.microsoft.com/downloads/details...;displaylang=en2 is here:http://download.microsoft.com/download/3/C...9F9F633/sdk.msiHave you opened the port on both firewalls?

Share this post


Link to post
Share on other sites