Jump to content
Sign in to follow this  
Guest CaptainCrunch62

All systems/sounds go! But no engine sound...

Recommended Posts

Guest CaptainCrunch62

hi all,i recently upgraded to a more powerful computer and couldent wait to install Fsx deluxe and acceleration. Everything works great except for the engine sound in the cockpit of a handful of aircraft. The crj, Beechcraft and A321 are just some of the 7 or 8 aircraft that don't have any engine sound in the cockpit. All other sounds work just fine and i can hear the engines going when im on the exterior view of the airplane but once i switch to the cockpit view there is no engine sound at all.NEED HELP!!!thanks

Share this post


Link to post
Share on other sites

G'day, mate.Crikey, that's a weird one, but I think the problem is with your PC's sound setup. Does your system have a surround sound setup such as 7.1 or 5.1 ?If so, you may need to go into the sound utilities on your PC (eg. RealTek Mixer) and try changing the setup from a surround sound arrangement to one of plain old stereo. Once you've established that as the problem (if it is) then you can proceed to try different combinations of connections (physical and software set) until all your sounds appear.That's all I can think of.Good luck.


i5 760 @ 4.1GHz on P7P55D-E Pro | 4x 2GB G.Skill RipJaws DDR3-1600 | 2x WD SE16 Caviar SATAII | Gainward GTX460 2GB GS | ThermalTake ToughPower 750W | LG 32LG50FD @ 1920x1080x32 | Windows 7 HP x64 | FSX Deluxe + Acceleration | FTX AU SP3 | FTX NA Blue PNW | REX2 | JF TrafficX | TrackIR

Share this post


Link to post
Share on other sites
Guest CaptainCrunch62
G'day, mate.Crikey, that's a weird one, but I think the problem is with your PC's sound setup. Does your system have a surround sound setup such as 7.1 or 5.1 ?If so, you may need to go into the sound utilities on your PC (eg. RealTek Mixer) and try changing the setup from a surround sound arrangement to one of plain old stereo. Once you've established that as the problem (if it is) then you can proceed to try different combinations of connections (physical and software set) until all your sounds appear.That's all I can think of.Good luck.
tried switching the setup to stereo and it works PERFECTLY! thanks so muchhappy flying!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...