Sign in to follow this  
bdenni

Slow Start on FS2004???

Recommended Posts

Has anyone else experienced FS2004 starting up rather slow after clicking on the icon to start it? I'm running Windows Me with a 1Ghz Pentium and after installing FS2004, it takes a good 10 seconds before CD4 starts running and the program opens up. All my other programs work at their normal speed. I've defrag'd the drive and cleaned it up, but still no help...Mickey KLAS

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Yes there is quite a pause between that start-up click and anything happening. There is a way to improve it, but I will not mention it here. Hope this helps,JimActiveSky Support

Share this post


Link to post
Share on other sites

Thanks for the reply. I'll leave your last comment to wonder???Mickey

Share this post


Link to post
Share on other sites

My computer is running 1024 x 768 resolution for WIN XP. The first few times I started FS9/FS2004 (whatever you want to call it) the default resolution for it is 800 x 600 and it took some time to come up. When I changed my resolution in FS to 1024 x 768, the menu screen came up much quicker and without the solid black window (that is it started with the FS2004COF splashscreen and about 15 seconds later immediately went to the startup menu page).Don't know if this will help you at all.Bob

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this