Sign in to follow this  
Guest

FS2004 crash on start-up

Recommended Posts

Hi All,Just looking for some advice. Just installed it for the fourth time. Tried three different partitons. Installs okay and builds the scenery and datbase files then just crashes to desktop. When I attempt to restart it the start screen appears and a start is attempted then it just disappears again.I am runnng xp pro, 3.06 Pentium at 3.2, 1GB PC2100, Radeon 9700 with 3.6 drivers, dx9.0b.Anyone with similar problems? MS not much help (yet).I feel an operating system re-install coming on!:( ThanksHoward

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I have close to the same setup but the problem I'm having is FS2004 reboots in middle of a flight. Very annoying.Running XP pro 2.8/800 FSB, 1GB mem, All in wonder 9700 - 3.6 drivers.Sim runs smooth, frame rate good, decent graphics. Also have the same problems as others using ATI 9700 with screens flickering - smeared text etc....Anybody with advise?Thanks.Joe

Share this post


Link to post
Share on other sites

Is it possible that you are running Mcafee Firewall??If so, can you tell me the version/build of Firewall, and the version of the file fw200.sys in system32drivers ...

Share this post


Link to post
Share on other sites

I am having exactly the same problem. Installed OK. Start simulator splash screen appears then nothing. The task bar application vanishes, but no warning messages or requests to send errors to MS. What

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this