Sign in to follow this  
Guest

FS9 HELP WITH FRAME RATE

Recommended Posts

I have been noticing alot of frustration with FS9 and frame rates.I thought I would throw in my 2 cents and success with gettingFS9 tweaked and running great! I have been flying FS9 for about a week now and started outwith average frame rates. I was getting 9-12 FPS with most sliders50-70%. I was a little disappointed with the performance andstuttering. Before we go further here are my specs:Pentium 4 - 1.7 512 megs memoryGeforce4 440 GO video card - 32 Megs(Laptop)As you can see even though my computer is only 9 months old, I don't have a super computer. Would be consedered an intermediate machine.Now after playing for a couple days and tweaking I am getting20-29 average frame rates with very dense scenery. Well here it is. The breakthrough I had.GO TO DISPLAY MENU IN FS9UNDER HARDWARE SUBSECTION #1 I took the frame rate lock off and moved it all the way to the right to UNLIMITED. #2 I took off Anti-Aliasing in Flight Simulator. #4 I put on Anti-Aliasing 2X on my video card menu underthe DISPLAY MENU under display in windows. #5 I put my MIP MAPPING in FS9 at 5#6 I un-checked RENDER TO TEXTURE#6 I put HARDWARE RENDERED LIGHTS to 3#7 Set Resolution to 1024x768x16WEATHER MENU#1 Put 3d Cloud Percentage to 50%#2 Put Density Slider To Medium#3 Put all other sliders in this menu area to the far left.AIRCRAFT MENU#1 Put Virtual Cockpit Slider To HIGH (Far Right)#2 Uncheck Shadows, Landing Lights , ReflectionsSCENERY MENU#1 terrain Mesh Slider - 100%#2 Terrain Texture Slider - HIGH#3 - Terrain Detail - None#4 - Water Effects - None#5 - Uncheck - Dawn/Dusk Blending#6 - Check - Extended Terrain Textures#7 - Scenery Complexity Slider - Very Dense#8 - Auto Gen Desity Slider - Very Dense#9 - Uncheck - Sun Glare & Lens Flare#10 - Uncheck - Ground Scenery Cast ShadowsTraffic Menu (Seperate Section)- Make Sure Traffic Is Set to 25%- Make Sure Sound Quality Is Set To Medium in the Sound Menu (I couldn't notice a difference. (Note if you have a slower machine thanmine you can make sound quality LOW, doesn't make a lot of difference)Note* If you want to go one step further and are not seeing a hugeFrame Rate increase with the above settings, go to MY COMPUTER and right click and go to PROPERTIES. Then select the ADVANCE tab.and the PERFORMACE (Settings) button. Once in the perfomance section select the ADJUST FOR BEST PERFORMANCE button. Well there it is, a week of testing and my final result which I am enjoying tremendously. I LOVE FLIGHT SIM 9 , but it took a week toget there! I wanted to contribute to the forum with something that mighthelp users with intermediate machines. Let me know if it worked for you.All the BestMark S

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this