Sign in to follow this  
Guest Martiro

FS2002 Imports--Prop engines quit

Recommended Posts

Hi all, Long time lurker-first time poster.I've seen a couple of posts about the engines of FS2002 prop planes imported into FS2004 quitting when entering the sim. Generally this is no problem. Just re-start the engine.The problem is with Dave Eckert's great Stearman. In the fix file readme he notes that there is no known fix for the gauges disappearing from the VC when the engine is shut down. They do not reappear when the engine is restarted.So, the question is, does anyone know of a way to stop this engine shut down from happening in the first place?Thanks for any help.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

The following is a solution that worked for me:In the Aircraft.cfg file increase the "Min_Throttle-Limit" value in the "General Engine Data" section.Martiro

Share this post


Link to post
Share on other sites

YOu can also change the following two statements to assist with getting started and stay running:idle_rpm_mechanical_efficiency_scalar=1.200 (increase to 1.200)idle_rpm_friction_scalar=0.800 (decrease to .800)Milton

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this