Sign in to follow this  
Guest PaulL01

settings won't display at all

Recommended Posts

Just installed fs2004 tonight. For some reason, I cannot change the settings at all. I click on settings in the menu, and I can choose display, general, etc., but within each menu I cannnot access teh sub menus. I cannot move sliders, change resolutions (or even see that there is an option to change resolutions for that matter). I'm confident the settings must be there, but I can't access them. The screen flickers a bit when I move my mouse where the tabs should be (I presume), but I cannot select anything. Has anyone else experienced this? Can anyone give me any help in fixing it?Thanks!JesseP.S. For what it's worth, fs2002 was working perfectly in all respects. I've been simming for years, so I'm guessing this isn't simple user error or just missing some obvious place to click.System:Dell Dimension 45002.53 ghz p4ati radeon 9800 proCatalyst 03.6 driverssoundblaster live!1G DDR 333 RAM

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Try first going inot your Video card drivers display setings at make sure it renders a minimum of 4xAA (forced) for D3d (directX) games and retry.For some reason FS2k4 does not like 2xAA set at the card.If this doesn't work keep posting somebody will come up with something for you.

Share this post


Link to post
Share on other sites

I just checked...AA is set at 4X, and Antistropic Filtering is set at 16x (High Quality settings in the display divers) both under the direct 3d tab. Any other ideas?By the way, I can change display resolutions in the .cfg file, and it works fine. Unfortunately, though, this problem affects my ability to access all of the setting submenus, and my ability to make changes to the sliders to all of the main setting menus. I suppose if I knew what everything in the .cfg file meant, I could just adjust tha way. Nonetheless, it seems to me there must be some way to get the program working the way MS intended!Thanks for your suggestion, and I welcome more. Please!Jesse

Share this post


Link to post
Share on other sites

>I just checked...AA is set at 4X, and Antistropic Filtering>is set at 16x (High Quality settings in the display divers)>both under the direct 3d tab. Any other ideas?>>By the way, I can change display resolutions in the .cfg file,>and it works fine. Unfortunately, though, this problem>affects my ability to access all of the setting submenus, and>my ability to make changes to the sliders to all of the main>setting menus. I suppose if I knew what everything in the>.cfg file meant, I could just adjust tha way. Nonetheless, it>seems to me there must be some way to get the program working>the way MS intended!>>Thanks for your suggestion, and I welcome more. Please!>>JesseGo into your FS9.cfg and find the line:AntiAlias=1If it is *=1, change it to:AntiAlias=0Save your changes and restart the sim.to finf your FS9.cfg it should be under:"C:Documents and SettingsYour NameApplication DataMicrosoftFS9"Get back to us either way please.

Share this post


Link to post
Share on other sites

Thanks, Paul. There is no AntiAlias line. I will add it, under the [graphics] section, and see what happens. For what it's worth, here is my current graphics settings:[GRAPHICS]FULL_SCREEN=1PERFORMANCE_MODE=7DEF_PERF_MODE=6TEXT_SCROLL=1AUTO_LOD=0DETAIL_TEXTURE=1WATER_EFFECTS=2TERRAIN_USE_VECTOR_MAP=1TERRAIN_USE_VECTOR_OBJECTS=1EFFECTS_QUALITY=2GROUND_SHADOWS=0SMOOTH_VIEW=1IMAGE_SMOOTHING=1TEXTURE_MAX_LOAD=512COCKPIT_HIGH_LOD=1AIRCRAFT_SHADOWS=1LANDING_LIGHTS=1IMAGE_QUALITY=0TEXTURE_BLDG=1TEXTURE_GND=1TEXTURE_WATER=1AIRCRAFT_TEXTURE=1SEE_SELF=1TEXTURE_QUALITY=3LOD_TARGET_FPS=14NUM_LIGHTS=6Jesse

Share this post


Link to post
Share on other sites

OK, I just added that line, and the same problems continue to manifest. Any other ideas?Thanks!Jesse

Share this post


Link to post
Share on other sites

>Thanks, Paul. There is no AntiAlias line. I will add it,>under the [graphics] section, and see what happens. For what>it's worth, here is my current graphics settings:Jesse,No need to add it then, I was just trying to make sure it was off and it is.I would repost your problem but include your video card in the header as that will help get you the attention of someone that will help you better.

Share this post


Link to post
Share on other sites

Hey Paul,It was Windowblinds. when I disabled WindowBlinds for fs9, the problem was solved. Thanks for your patient help!Jesse

Share this post


Link to post
Share on other sites

Thats great Jesse!Now go and adjust those settings! :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this