Sign in to follow this  
Guest

Problems with water textures

Recommended Posts

Hello all, I am having a problem with the way water is displayed in fs2004. It apears that the textures are not being displayed in the immediate vicinty of my aircraft. If you look at the attached screen shots in the distance the water is fine but as I fly towards it the display changes to and the textures seem to disappear. I have searched on the forums but cannot find anything relating to my own problem.I have tried various resoloutions, colour depths and tinkering with the display sliders, mip mapping etc all with a negative result. I have also tried the oceantx replacement texture set all with no joy.System specs2600 xp ATHLONGeforce 3 ti200 with 128mb memory running 44.03 driversDirectX 9b512mb ramfull install of FS2004Any help, ideas or advice would be appreciated. Steve

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Having tried alternative textures, are you now sure you're back to the complete original FS2004 set? If not, would it be worth reloading them from one of the CAB files on the CD?JohnVisual Flighthttp://www.visualflight.co.uk

Share this post


Link to post
Share on other sites

John, thanks for the reply but the result is the same with the default and alternative textures, I'm back with the originals which I had copied prior to installing the oceantx textures. Any other ideas would be helpful. Steve

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this