Sign in to follow this  
Guest lawyerpilot

Elite Multi Throttle does not like FSUIPC 3.0 and above for 2k2

Recommended Posts

Been giving 2004 a little break, and heading back to my favorite aircraft.. but, I need to get someone to email me the fsuipc.dll, the version of which occurred prior to the 3.0 FS9 version. Elite will not see 3.0 and greater which I installed on 2k2 accidentally. Would someone be willing to help me? Elite was not available for tech support because they are at Oshkosh. hence the update may be weeks away. Anyone with Elite controls heard differently?P4 2.81024 DDRAM800 Bus36 gig SATA hardrive80 gig harddriveATI Radeon 9700 ProCH yoke/pedalsElite Multi quadrant19" inch monitor-Soundblaster PCI 512Win XPInstrument rated ASEL -270 hoursAOPALawyerPilots Bar Association"Men without dreams are never free, twas thus this way and thus will ever be."

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this