Sign in to follow this  
Guest wkzzo

FS2004 Multiple Monitor/Multiple Video Cards Problem

Recommended Posts

My set up is 3 video cards in the same computer. Works great under FS2002. Been running it like that since fs2002 was released. As soon as I installed FS2004, bang, problems. Here is my issue with Fs2004. If undock anything and drag it to one of the other monitors, Fs2004 will start a routine of pausing, at the same time I will get a noise from my speaker, then the sim will continue. This routine of pauses and stops repeats at about 10 second intervals. I have the latest Nvidia driver. I would "assume" that the driver is not the issue...Fs2002 works, FS2004 has problem. I

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,Did you solve this problem?I also have 3 video cards in the same machine which works great under FS2002 and I am still waiting for FS2004 to arrrive in Australia (in the next few days I hope). I will also be disappointed if this does not work.

Share this post


Link to post
Share on other sites

Well this has been talked over hear on the forums, its a known problem in fs2004, I use 3 monitors(2 video cards) also (worked perfect in fs2002) I have found this to help in fs2004.Run your desktop resolution the same as what flightsim runs on your primary monitor. Its seems If you dont,when using windowed mode to undock it reverts to desktop resolution ,then when you change to full screen again thats where the problems start ,sometimes undocked windows stay on the 2nd or 3rd monitor sometimes they dont, you will also get the screen freeze's you describe ocasionally. In running the desktop resolution same as flightsim ,no screen resizing has to take place in the switch from windowed to full screen .Also use the view menu to switch between full screen and windowed instead of alt enter.I really hope Ms will adress this issue, its a show stopper for multi monitor user's

Share this post


Link to post
Share on other sites

Thanks Wallace, setting my main monitor, monitor #2 and monitor #3 the same resolution as FS solved that problem. Or should I say, a nice work around...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this