Sign in to follow this  
Guest

Weird Problem Revised

Recommended Posts

OK a while back I reported that I had what I thought might be a timezone or "clock-striking-midnight" problem in FS9 because it seemed as though the sim hiccupped at 00:00 GMT. I've not been able to reproduce that exact problem again, BUT I do remember having had a similar instance of the sim going reloading all the textures and scenery a couple of times before. It seems that (in VC mode) when doing a lot of panning, and PERHAPS when the wx is in the process of changing (not at all sure about that last point), I get the sim stopping, the textures and scenery reloads (almost like the sim is rebooting), then carries on. I didn't notice the first time for sure, but I think when it resumed flight, I had a nearby thunderstorm. When it repeated the reload a few minutes later, I believe the thunderstorm was gone. This time it triggered night textures, then reverted back to evening textures again. Is anyone else having a problem where the sim will suddenly stop, reload the scenery and textures, then continue on? This one is a mystery, and one I really hope can be fixed.Many thanks,Glenn

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this