Sign in to follow this  
Cactus521

PanelAsTexture=2

Recommended Posts

Many of the high power cards in "display.cfg" have this added. I've tried it and can't tell much difference (FX5900 + 45.23 drivers).Any ideas?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Microsoft changed handling of 2-d panel bitmaps to use of AGP texture memory in FS2004.PanelAsTexture=0 reverts to the "old way" of handling panel bitmaps (and I see a performance improvement of 2-3 fps). But...use of FS2004's AA with this option set to zero will sometimes cause the 2-d panels to disappear. I've found if I force AA via the video card and turn off FS2004's default AA, I can set this option to zero and gain a slight edge in performance. But...that introduces another problem, in that screen prints can only be done in windowed mode.I never bothered to try the "driver shuffle". I sense the panel handling may be related to problems with panels vanishing in 2-d mode with AA enabled. That's why I've suggested that the FX users try "PanelAsTexture=1" in the display sections of their FS9.cfg. It may be that the display.cfg is picking up their cards and disabling it, or doing other odd things to it.-John

Share this post


Link to post
Share on other sites

Thank you, John:I took W. Siefert's (I hope I'm not mis-spelling his name) advice and added the FX5900 card to the display.cfg file. I also found that the card id # as well as the driver file can be obtained from dxdiag output.As far as I can tell, non Quadro cards beyond the FX5200 are not listed. I'll try "PanelAsTexture=1". I'll try to test framerates with "0", "1" and "2" set and see if there are any major differences.

Share this post


Link to post
Share on other sites

This must be why i notive i bigger hit on fps in 2d panel mode then i did in fs2002.. i assumed it was just because of faster guage update. U would think accelerating it would make better fps

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this