Sign in to follow this  
Guest

No aircraft Panel when in fullscreen

Recommended Posts

Hi all,Having a small bit of bother. Just after installing FS2004 and all works 100% when in window mode but when I change into fullscreen mode the aircraft panel disapears!I've just got a new Gainward Pro/680 graphics card based on the Nvidia FX5200 chip.Currently I've DirectX 9.0a installed, no choice from FS install and the latest Gainward drivers: 6.14.0010.4471I tried going back a step after the install to the older drivers that were supplied with the card but FS didn't like that at all and would crash out not alone of itself but shut down and restart the machine!!! All this is running under windows 2000 with Service Pack 3 installed.Anybody had a similar experience or any suggestionsAny help would be very much appreciated.RegardsDamien

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Damien, If your using an FX card you will need the 45.23 drivers from Nvidia. It might be an idea to upgrade to DirectX 9B while you're at it. I run an FX card and had your symptoms until I upgraded. Good luck.Yellowjack

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this