Sign in to follow this  
Guest

FS9 & Force Feedback 2

Recommended Posts

Dear Reader,I hope to find an explanation why the FFB 2 does not register ground bumps and gusts like it used to in FS2002. And why it does not put up with any resistant what so ever in FS9.Should one hope that microsoft will come with a fix or is it just a problem i experince or can i fix it myself

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

UnfortunatelyMicrosoft is out of the game controller business.I too have the FF2 stick, i loved the feel of it FS2k2.I think we can fix it ourselves.I have found that in the Device.cfg in the main FS9 folder.That our stick is aliased to something else.If you were to change those numbers, i bet we would get a better "feel" on the sticks.Lets try it out shall we.

Share this post


Link to post
Share on other sites

You just gotta find some airfiles with FFB set in them. I'm finding that FS2k and FS2k2 airfiles work just fine in FS2k4. I've been hunting for good ones since I bought the sim. There's lots of em'. It'd probably be easier if I just learn how to edit the darn things. Anybody know which lines are which in an airfile.

Share this post


Link to post
Share on other sites

Thanks both of you for your concern ...I was just wondering about the air files ... Do you simply copy them over??? And where to ?I will look in the device file to see if that will help ..

Share this post


Link to post
Share on other sites

OK, i have now been looking closeley at the FS9 Device file v.s. FS2002 device file and the thread in question are identical ...Back to the air file theory... The default 737-400 airfile in FS9 is identical with the default 737-400 airfile in 2002. What to do ???/m

Share this post


Link to post
Share on other sites

I too am trying to create the feel that we had in 2k2. I tried copying and pasting the airfile force part but still dont get the same effect. I'm going to look at the device part now and see if adding that will help.NP

Share this post


Link to post
Share on other sites

found something in the FS9.cfg filePlayed with it some and have found an overall improvement in the feel of the FF2look for controlsforce_master_gain= 10000I now have mine up to 40000..going higher tonight.I went down to 5000 and well she was light as a feather..For the ground bumpsLook at your individual aircraft configyou will find it in the forcefeedback section..if it doesnt have one, then copy and paste from the default aircraft.play with the numbers.Have fun..i am..had the stick darn near tear my hand off, and it jump off the desk once...be careful!!..LOL

Share this post


Link to post
Share on other sites

I too have a FF2 stick i found that i had to have my taskbar icon enabled before i got ground bumps to come back. I've been testing out in the boondocks of utah and its working very wellCry Havoc and let slip the Hamsters of War

Share this post


Link to post
Share on other sites

I figured it out guys.My example is with the 172 defaultOpen up the 172 aircraft folder and make a copy of your aircraft.cfgThen go and paste this info in the place of your forcefeedback infogear_bump_nose_magnitude=6000 ; 0 - 10000gear_bump_nose_direction=18000 ; 0 - 35999 degreesgear_bump_nose_duration=2500000 ; in microsecondsgear_bump_left_magnitude=6000 ; 0 - 10000gear_bump_left_direction=35500 ; 0 - 35999 degreesgear_bump_left_duration=2500000 ; in microsecondsgear_bump_right_magnitude=6000 ; 0 - 10000gear_bump_right_direction=00500 ; 0 - 35999 degreesgear_bump_right_duration=2500000 ; in microsecondsground_bumps_magnitude1=3800 ; 0 - 10000ground_bumps_angle1=8900 ; 0 - 35999 degreesground_bumps_intercept1=5.0ground_bumps_slope1=0.48ground_bumps_magnitude2=3250 ; 0 - 10000ground_bumps_angle2=9100 ; 0 - 35999 degreesground_bumps_intercept2=5.0ground_bumps_slope2=0.48crash_magnitude1=10000 ; 0 - 10000crash_direction1=01000 ; 0 - 35999 degreescrash_magnitude2=10000 ; 0 - 10000crash_direction2=9000 ; 0 - 35999 degreescrash_period2=75000 ; in microsecondscrash_duration2=2500000 ; in microsecondsYou should then have it very simular to 2002. I played around with it all day and found that this works. Not sure how or why on some of it but feel that the ground bumps magnitude1 is when your on grass and the other is on smooth surface. If you want more force then move it closer to 10000 which is mas. I found that once I had the right force it was in spurts so by playing with the intercept and slope I got the right feel.This does work.NP

Share this post


Link to post
Share on other sites

Lucky guys! I have the MS FFB pro earlier version. The FFB works but as soon as my aircraft touches the ground on landing frame rates go to 1 fps. If I disable FFB then everything is fine. Another user vorextgenerator too had the same problem. Anybody know a better solution??

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this