Sign in to follow this  
Guest PutPut

FS9 Quit Opening

Recommended Posts

Hi All, Hope this is the right forum. I have had FS9 installed with no problems for at least 9 months. Yesterday right after deleting the latest Netsky virus, it quit opening. I tried every which way to open it and no go. I decided to uninstall and reinstall. Well, none of the uninstall gadgets would work so I wound up uninstalling file by file. I also deleted all references to FS9 in the registry (XP Pro) and then reinstalled. Now, the splash screen comes up and then it stops. Task Manager says FS9 is not responding. It also says my cpu usage is 100%. When I end the task the usage drops to 1%. I ran a complete virus scan (Mcafee) and found my system clean (it is updated). All my other applications work (including CFS2 and FS2002) FSDS Paint Shop Pro etc. I really don't know if this has anything to do with a virus or is just degradation of the OS registry. I would appreciate any suggestions to try before I bite the bullet and clean the hard drive and reinstall everything (YUK). Thanks--------Paul

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Try to delete your fs9.cfg file and let fs9 build it automatically when you restart it. It worked for me - don't know if your problem is the same - hope this helps.good luckrino

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this