Sign in to follow this  
Guest panda234

Color Problems...

Recommended Posts

After installing the TorpicairVirtual Airbus 320-200 today my color really took a hit... It's a self EXE. and the install went well but when I started to take a fly my color had all bled together and looked rather cartoonish... I deleted the aircraft but the damage was done and it did not go back to normal... If anyone knows what cause this problem and how to repair it without a reinstall I would be thankfull... I'm not saying the Airbus caused it as I have not had time to look at my system well yet... But if you can help me I give you many thanks!!!Ron MashburnPrehaps I should have added that this is FS2004 and is the first install I had done in this version....

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I can't speak for the others.... I didn't download the package both due to its size, plus the fact that it was a 20meg executable. But perhaps more detail will allow someone to help. Where do the color problems display? In FS2004 only? All applications? The Windows desktop?-John

Share this post


Link to post
Share on other sites

I installed it today. Great airfcraft with a nice panel and sound. Only problem I have is that when I put the flaps and gear down on final I get orangy/red exhaust coming out of the engines. LOL, don't know what that's about...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this