Sign in to follow this  
Guest akirabbq

My FS9 Crashes within 10 minutes

Recommended Posts

My FS9 Crashes within 10 minutes or so of flying every time (I have to hard reset). It doesnt seem to matter what is going on when it locks up. Otherwise framerates and performance seem fine. I've spent about 2 weeks on and off trying to resolve this problem with no luck..Never had any problems with FS2K.ECS L4S8A2 M/BP4 2.4G512 MB RAMMad Dog Raptor Ti4200 GeForce 4 (Nvidia 4523 drivers)Mad Dog Prowler PCI sound card (m/b sound chip disabled)CH Yoke USBLatest Drivers (Sis USB, IDE, AGP)Windows XP Pro (SP-1) and latest updatesDirectX 9bI run FS9 at 1280x1024 w/ no AA and default sliders. I've tried reinstalling XP, reloading FS9, running w/ minimal services, removing sound card, adjusting sound and video acceleration sliders down. Dxdiag reports no problems. CPU temp seems fine.Any Ideas?? Thanks!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

You say CPU temp seems fine but exactly what is it? A few degrees either way can make a big difference. Do you notice crashing with any other apps. Take the side off your case and see if it still crashes.Try these and keep me postedBobby

Share this post


Link to post
Share on other sites

BobbyI flew around for about 10 minutes and of course it did not lock up this time (hehe..im sure it would have eventually)..CPU got up to 47 C .. does that sound higher than it should be? I had the case off while running last night and it locked up..but I'll have to do some more testing..does the temp tend to run higher than when running FS2K? I'll do some more testing tonight..

Share this post


Link to post
Share on other sites

Also, check if your running out of memory.If you installed any landclass files they need to go in a separate directory with no texture sub dir, else memory quickly disappears.

Share this post


Link to post
Share on other sites

I reset my m/b BIOS settings back to factory defaults and reinstalled an older video driver from the disk that came with my card. I think that may have been the trick (fingers crossed)! .. I was able to cruise around for about 20 mins. with no lock ups .. I'm thinking it may have been the bios settings cause I've tried other drivers and it didn't help. I'll reinstall the latest drivers and give them a try.Thanks for your help!

Share this post


Link to post
Share on other sites

Did you turn off the vsync option in the nVidia's panel (with coolbits)? FS2002/FS9 crashed occasionally on my system if vsync for Direct3D is off. If it's off then turn it back on.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this