Jump to content

Archived

This topic is now archived and is closed to further replies.

Guest FlugSimulatorXfan

Huge Problem with Project Fokker 70/100

Recommended Posts

Guest FlugSimulatorXfan

Hy guys!I searched at google and the forums and found nothing!I have the following problem:I installed the Project Fokker 70/100 V.2 and updated to Version 3When I select my flight, and want to go, the FS2004 crashes to desktop!!!I don´t know, what to do!I wrote in the config [old Modules] FsSound.dll=1 or something like that, but nothing works!Does anyone have a idea, whats to do?

Share this post


Link to post
Share on other sites
Hy guys!I searched at google and the forums and found nothing!I have the following problem:I installed the Project Fokker 70/100 V.2 and updated to Version 3When I select my flight, and want to go, the FS2004 crashes to desktop!!!I don´t know, what to do!I wrote in the config [old Modules] FsSound.dll=1 or something like that, but nothing works!Does anyone have a idea, whats to do?
Your missing some things in aircraft folder. When you select this fokker 70/100 and things aren't installed correctly then it will ctd. It is beneficial to check everything. and if you have to modify any cfg files make sure they are done correctly. Oh yeah btw fs9.cfg should say:[OLDMODULES]FSSound.dll=1 Plus fssound.dll should be in C:\Program Files\Microsoft Games\Flight Simulator 9 directory. NOT THE MODULES directory!

Share this post


Link to post
Share on other sites
Guest FlugSimulatorXfan

Exactly that is in my FS9.cfg!I can´t find an error in the Aircraft Folders too!So doesn´t anyone have this problem too?I´m using Windows XP

Share this post


Link to post
Share on other sites
Exactly that is in my FS9.cfg!I can´t find an error in the Aircraft Folders too!So doesn´t anyone have this problem too?I´m using Windows XP
I used to fly this add-on i will install it and get back with you my findings.

Share this post


Link to post
Share on other sites

when you edit the aircraft.cfg in the PF10070v2_f70_tay-620 folder you follow these directions to the T. I mean straight.It has to be liegit to the directions or it wont work right. Make sure the copies from the extracted folder goes to the matching folder in the f70/100 folder. gauges contents go into fs9/gauges folder. effects contents go into fs9/effects forlder. sound contents go into fs9/sounds folder.To Install:Extract the content of this add-on rcbpf-30.zip to your main FS9 folder, using the option "use folder names". Overwrite files when asked.When in doubt, see the pathnames in this zip file.In the folder ....FS9\Aircraft\PF10070v2_F70_Tay-620\ , open the aircraft.cfg file with Notepad and:- Replace the following three lines in the section [autopilot].max_throttle_rate=0.05 // Original: 0.10 (reduces throttle surge at slow flight)nav_proportional_control=16 // Original: 9nav_integrator_control=0.17 // Original: 0.25- Replace the whole [Lights] section by:[Lights]//Types: 1=beacon, 2=strobe, 3=navigation, 4=cockpit, 5=landing, 6=taxi, 7=recog, 8=wing, 9=logolight.0 = 1, -44.3, 0.0, 17.8, fx_beacon ,light.1 = 1, -5.5, 0.0, -5.8, fx_beaconb ,light.2 = 2, -7.1, -45.5, -1.5, Fokker_strobeh ,light.3 = 2, -7.1, 45.5, -1.5, Fokker_strobeh ,light.4 = 3, -6.8, -45.5, -1.5, Fokker_navred ,light.5 = 3, -6.8, 45.5, -1.5, Fokker_navgre ,light.6 = 4, 43.1, 0.0, 0.8, Fokker_vclight ,light.7 = 8, -22.5, 14.0, 1.0, Fokker_ll ,light.8 = 8, -39.0, 6.0, 5.0, Fokker_ll ,light.9 = 8, -22.5, -14.0, 1.0, Fokker_ll ,light.10= 8, -39.0, -6.0, 5.0, Fokker_ll ,In the folders .... FS9\Aircraft\PF10070v2_F100_Tay-620\.... FS9\Aircraft\PF10070v2_F100_Tay-650\ , open the aircraft.cfg files with Notepad and:- Replace the following three lines in the section [autopilot].max_throttle_rate=0.05 // Original: 0.10 (reduces throttle surge at slow flight)nav_proportional_control=16 // Original: 9nav_integrator_control=0.17 // Original: 0.25- Replace the whole [Lights] section by:[Lights]//Types: 1=beacon, 2=strobe, 3=navigation, 4=cockpit, 5=landing, 6=taxi, 7=recog, 8=wing, 9=logolight.0 = 1, -49.9, 0.0, 17.8, fx_beacon ,light.1 = 1, -5.5, 0.0, -5.8, fx_beaconb ,light.2 = 2, -7.1, -45.5, -1.5, Fokker_strobeh ,light.3 = 2, -7.1, 45.5, -1.5, Fokker_strobeh ,light.4 = 3, -6.8, -45.5, -1.5, Fokker_navred ,light.5 = 3, -6.8, 45.5, -1.5, Fokker_navgre ,light.6 = 4, 50.0, 0.0, 0.8, Fokker_vclight ,light.7 = 8, -29.0, 14.0, 1.0, Fokker_ll ,light.8 = 8, -44.0, 6.0, 5.0, Fokker_ll ,light.9 = 8, -29.0, -14.0, 1.0, Fokker_ll ,light.10= 8, -44.0, -6.0, 5.0, Fokker_ll ,

Share this post


Link to post
Share on other sites

this addon updates incrementally. first install v2 then panel update then finally v3. as well. if not done in this order problems arise.Here is my working pf 70/100 v3 screeny:

Share this post


Link to post
Share on other sites
Guest FlugSimulatorXfan

You are simply amazing!!!!I can´t thank you enough!The Fokker Works like never before:fokker10.jpg

Share this post


Link to post
Share on other sites

You are welcome. Plus use FSNAV with this add on. set your flightplan and then on the panel itself to the left u see shortcuts to operate fsnav auto pilot functions. very convenient.

Share this post


Link to post
Share on other sites

Hello,I have the Project Fokker 70/100 V.2 installed and to Version 3 updated. And but now the following problem,that the 'mouse doesn't change to active'. That does mean, if I move mouse arrow over a button (eg. AP)the arrow does not change to a 'hand symbol'. And therefore it is impossible to toggle the button.(English is not my native language, I hope you understand my problem...)Installationsequences:PF10070v2 installed >> mousechecked > okrcbpf-20 installed and aircraft.cfg updated >> mouse checked >> ok.rcbpf-30 installed and aircraft.cfg updated >> mouse checked >> NOT OK, as described above.What could be wrong??Many thanks in advance.Zeder

Share this post


Link to post
Share on other sites

×
×
  • Create New...