Sign in to follow this  
Guest Rafael Cervera

Anyone know how to fix this?

Recommended Posts

Help AVSIM continue to serve you!
Please donate today!

What type of card do you have? If you have a GeForce 3 or GeForce 4, go and download the 30.82 drivers from Nvidia.

Share this post


Link to post
Share on other sites

U have two choices: decent frame rate or quality graphics. With ur card, u cant have both. If u are using 2K2, u can up the sliders in Harware and Aircraft options box. U may also see if u can make the monitor work at higher refresh rate, not resolution; go to properties, advanced, monitor and see if u are allowed a higher rate than 60 mhz. U might try giiving the AGP more memory from within the bios settings at boot up (usually set to 64 megs.) But all of this is really theoretical, better to save up and get a card with 128 Vram DDR. The software wants it more all the time.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this