Sign in to follow this  
Guest troyboy66

Lost of scenery

Recommended Posts

Does anybody know why this keeps happening to me?When I'm taking really long flights, I loose my ground scenery.When there is clear skies, all I get is blue skyline for scenery below me like in the enclosed attachment. At night time its even worst. What I see then is stars below me.I see the same thing at 10000ft and even around 4000ft. When I am able to see the airport and the surrounding scenery, all I get is flat land, no trees, rivers, nothng else and a big brown spot where the airport is suppose to be. When I'm on Final, the runways are gone, no terminals nothing.This happens with any of MS default scenery and all third party sceneries. If I save my flight, close flightsim and reopen back to the saved flight, everything is back to normal.I usually have almost every thing maxed in my graphic settings, but the default settings did not make a difference.I have seen the same thing in FS2002 as I'm now seeing in FS9 and I'm using all new hardware.Previous system: FS2002 Pro WinXP Pro/SP1 IWILL 266 AMD 1.0ghz 512MB DDR 2100 GeForce 2 pro...any drivers 60GB HDD @ 7200rpmCurrent System: FS2004 WinXP Pro/SP1 Asus A7N8X 333mhz FSB v.2.0 Athlon 2800 Barton 333mhz 1.0 GB DDR PC 2700 ATI Radeon 9700 Pro/catlyst 3.6/tried all drivers 80GB HDDD @ 7200rpm 2mb cache 60GB HDD @ 7200rpm Creative Sound Blaster LiveAny suggestions. ThanksTroy

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this