Sign in to follow this  
Guest

Autopilot - Can't keep up with my turns !! Lag's s s s ....

Recommended Posts

Hi All,I have a model of a C210 which I have customize over the years (mainly Gauges to replicate the real C210N I fly). Panel based around the orig. 182(IFR) using the std. Bendix King AP, and works great with 2000, 2002 and now on 2004. However, a problem that has always plagued me with the model is that, there is far to much LAG in the AUTOPILOT when making a turn of more than ..... say, 40 degrees in "one hit" using the Heading Bug on the HSI.E.g.; usually looses 600 fpm in the initial turn and then "Over Corrects" its-self and gains altitude at a rate of anything up to 1500 fpm in order to re-gain the original level prior to the turn. The whole process can take about a minute (climb/descend) by the time the Auto has finally "sorted its-self out" (and of course whilst this is going on, the model looses/gains altitude by several hundred feet.)I was wondering if the problem could be corrected in the [AUTOPILOT] section of the AIRCRAFT.CFG file and How ? or for that matter anywhere else !!!! .........So Please Guys' any help would be most appreciated...........!Regards Brian

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this