Sign in to follow this  
Guest panda234

FS9 ATC Sound Problems

Recommended Posts

I have been running FS9 for a couple of weeks under Win XP Home and found it v smooth even with my limited system. But I have one odd sound problem - all sounds are ok except for ATC messages which are distorted, scratchy and sometimes slurred [as compared with the same messages in FS 2002]. I also notice that the ATIS message is jerky as it runs across the top of the screen. I have tried all combinations of the sound options, but the output is still very poor.My sound card is a Creative SB PCI 128 with the latest Creative XP drivers and it works well in any other mode [eg playing CDs, FS 2002 etc]. Also if I launch FS9 under Win 98SE [i have a dual boot system], the ATC sound is ok - sounds exactly the same as FS2002.With the latest XP drivers etc I have no idea where to look next so would be very grateful for any advice.Many thanks

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Solved - I loaded DX9b over the FS9 installed DX9 [along with several graphics tweaks. "Restoring" to pre-DX9b and reinstalling FS9 solved the problem.

Share this post


Link to post
Share on other sites

jerooum, I have a similar problem. What exactly did you do? Thx.billg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this