Jump to content

Archived

This topic is now archived and is closed to further replies.

Guest markyd001

ILS markers not displaying in cockpit display?

Recommended Posts

Guest markyd001

I'm having a rather strange problem recently, with all of my aircraft in FS2004.When on final approach, the aircraft locks onto the ILS localizer and glideslope. However the middle marker symbol & glideslope indicator are not displayed on the cockpit display.Would appreciate it, if anyone would be kind to guide me how to resolve this?Thanks in advanceMark

Share this post


Link to post
Share on other sites
I'm having a rather strange problem recently, with all of my aircraft in FS2004.When on final approach, the aircraft locks onto the ILS localizer and glideslope. However the middle marker symbol & glideslope indicator are not displayed on the cockpit display.Would appreciate it, if anyone would be kind to guide me how to resolve this?Thanks in advanceMark
Not all airports have outer / middle / inner markers in FS9 or real life. And there's no 'symbol' displayed as such - just an aural alert when flying overhead and on some a/c an illuminated "O", "M" or "I". Check the "mkr" switch on the audio panel is on - or hit CTRL+3 (IIRC). But it may just be that you're looking for something that isn't there. Glideslope indicator is harder to understand, especially if it happens with all your aircraft. Do you get the same problem with the FS9 default aircraft? And does the localiser needle / indicator move properly?

Share this post


Link to post
Share on other sites

×
×
  • Create New...