Sign in to follow this  
Guest LonzoTWA

Lonny Payne 757 panel and Posky 757, problems with EGT

Recommended Posts

Hi,I seem to have a bit of a problem with Lonny's great 757 panel and Posky 757. I have installed 1.1 package, the 1.2 update, the 2 gauge updates and the FS2004 update. When I start the engines and they are idling EGT seems to be very high 557 and 548. Epr is 1.22 and N1 19.4. With throttle only advanced half way the EGT values jump to RED and EPR is way over the value that FMC recommends. Anyone run into this and know a way to fix it, or is it user error :) ?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello,I was having this same problem and another one. Lonny replied to me with the following..."Hi,Make sure your engine bleeds are on and the packs are on. These are located on the right side of the overhead.Lonny"I started up the sim and then the plane with engines running and the above seems to be the default config. So I then dropped fuel to 80% in all tanks, left the overhead alone, and then both my problem and the one you are asking about here seem to be gone, for me anyway.Hope that helps,Jim

Share this post


Link to post
Share on other sites

Hi, Thanks for you help, unfortunately this did not solve the problem for me. My bleeds and packs are on. I have tried loading from cold and dark, and engines running but in both cases the EGT etc. are really high even on idle.

Share this post


Link to post
Share on other sites

I tried another Posky 757 package (American) without doing any modifications to it. All I did was unzip the freshly downloaded package. I have the same problem with it (with the default panel). EGT is 607, N1 is 19 and EPR is 1.11 at Idle. Could someone tell me what are the normal IDLE values ? I just did a fresh FS2004 reinstall, so I only have couple of things installed (So nothing wierd should be conflicting with the aircraft). Everything else seems to work fine. I have FSUIPC registered version, maybe I'll try and remove it for testing purposes next.

Share this post


Link to post
Share on other sites

I believe this is set in the .air file. In the POSKY that I have, the EGT values are about 500 at idle. In the aircraft that comes with the panel, it is about 425. I am working on a update that will put my panel in the VC and I will look into putting a "fudge" factor to make the EGT more real for this aircraft. I am done with the VC so I will look into this and I hope to have something available this weeek.Lonny

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this