Sign in to follow this  
Guest A321

SSW 310

Recommended Posts

Ok I just installed the 1.3 version. Now working.....again. When I got to slelect my 310 it hangs while loading the plane. If I go to my desktop at that time I see on the taskbar that MS is running and a Copy Protection task is running. What is going on now?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Where is the registration form on their website. The activation process tells me to go to their website and fill out a registration form?

Share this post


Link to post
Share on other sites

>Where is the registration form on their website. The>activation process tells me to go to their website and fill>out a registration form?Hi,The Reg is done through the Copy Protection window, that pops up. You either Generate a registration Key and then Email to SSW, who usually send one back within 5 mins, or You enter your old serial, and then it should work.As far as I Know you can not register on the website for a serial key.I think that referes to the User Area.#PS dont not minimize the Copy protection window, otherwise it can hang.Hope This helps.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this