Sign in to follow this  
Guest cyberair2269

FS2004 says not enough memory with 1.5 gigs installed

Recommended Posts

Hi all, I recently increased my memory from 1.25 gigs to 1.5 gigs of ddr ram. When i load fs9 it says theres not enough memory but if I load a program 1st then fs9 it runs fine. I have deleted the cfg file and that has has no effects on it. Is this a bug or do i have to change some things within XP pro? It was running fine before with 1.25 gigs installed.Best regardsDavid BowenCyber Air 062Althon xp22001.5 gigs ddrWindows XP pro.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

If it were me I would download the free program memtest86 and try it. Makes sure your memory hardware is all up to snuff.1 gig alone should be more than enough to deal with anything fs9 has to throw at it, let alone 1.5 gigs. I would watch the task manager and watch the performance tab. Under physical memory it should say how much is available and used, etc.It might be something that is starting up at bootup that is getting stuck. "?"Josh

Share this post


Link to post
Share on other sites

Hi Josh, Thanks very much for the advice. I have solved my problem now I was reading Microsofts knowledge base about performance of FS9 and it says about the page file in xp. So I set about doing a re-build of this which is quite straight foward and hey presto my problem is solved. The sim adores the extra memory to and its so smooth now even with addons.Best regardsDavidCyber Air 062

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this