Jump to content

Sign in to follow this  
Guest HeavyFan

Need HELP!! Internet Explorer Always Crashing!!!??

Recommended Posts

Guest HeavyFan

Hey guy's i need some Serious HELP here! I started up my Computer yesterday, after i woke up, and as usual i went to Avsim to check the new files Libary, ....I have AOL, and the web page showed up fine, but when i click on the link to the "Libary", it shuts down AOL, and restarts it, Telling me there was an Error with "MSHTML.DLL" and is restarting AOL, I tried opening the Libary with the Regular Internet Explorer page, but it crashes that also, Saying "MSHTML has caused an error and Internet Explorer will now Close"!?? Now the wierd thing is, That if I open up the Libary by right clicking on the link, And opening it up on with another window, it works fine! but as soon as i click on anything on that same page, it crashes AOL, and Internet Exporer!!!?? I am frustrated and don't know what to do? I checked my drive for errors and it had some errors and fixed it, I searched for Viruses, and i did not know i had seems to be 4, which was named "Trojan Horse", and i immediatley Deleted them! But i still have this problem, and it only happens when i visit, AVSIM, and another page that i go to, but the other Flightsim sites work Fine!! PLEASE HElp me rid this problem, if not i am afraid i will have to Redo eveything by reinstallg windows, etc...... After i have alot of FS Stuff just right, I don't want to start all over, as it is alot of work redoing all my AI Traffic planes that i downloaded and set up! Anyone please HELP I would really apprecite this! Oh and i have WINODWS ME MIKE:( :( :(

Share this post


Link to post
Share on other sites

Funny, I was just approached by one of my programmers today with a very similar problem--next week (in exchange for lunch), I am headed to his home to repair his system.Since you can't offer me lunch, and since I can't see your system, I can only offer a very general suggestion. The fact that you've had trojans on your system concerns me. Sometimes it is simply better to back up data and reinstall Windows, as some trojans can replace core Windows components with their own. When that happens, anything you type can be forwarded on to some remote computer on some remote Island, where someone sipping a Margarita can log your passwords, credit card numbers, etc.... If you've ended up with trojans on your system, you are not following safe computing and keeping tabs/control over the risks out there...Now that that lecture bit is over, there's a chance you've simply been hijacked by Spyware, which is normally not detected by A/V programs. Download both Spybot and Adaware, and scan your system. Some of the nastier spyware out there will pick a site you favor, and cause some of the issues you describe when it attempts to pop-up windows for whatever junk is getting advertised.The fact that you have AOL throws another wildcard into the mix. I quit supporting users with AOL at my company several years ago, as I was sick and tired with the way the product dug into the innards of Windows. Hard to troubleshoot products that go their own way when it comes to the web.... You may simply wish to try a reinstall of just AOL, after doing an uninstall first and cleaning up the registry. That's fine if you have your passwords, the AOL software, and you know how to install it...Hopefully this post (it's a bit off topic) will stay long enough for you to see my reply and others.... I hope others will offer more suggestions....my answers aren't always the right ones (but at least at work, it makes my job self sustaining :) )....-John

Share this post


Link to post
Share on other sites
Guest HeavyFan

Hey John thank's for trying to Help, I downloaded Adaware 6.0, scanned system, had a few stuff that it detected, so i deleted those things, and i still have the same problem! And if i gotta do somekind of reinstall, how do i backup my things? Like FS stuff mainly i am worried about, as that is the only thing i have that is really important to me!? Please explain? And what else can i do? if u have AIM or MSN please add me! AIM...scstang808..and MSN messenger is mdmustang550@hotmail.com

Share this post


Link to post
Share on other sites
Guest daveg4otu

As John says - a clean format and install is probably the best option in view of the viruses,but if you want to try other ways then.............I suggest trying a reinstall of AOL-I presume you are using AOL8 -if you are still on AOL7 it's worth changing to 8 anyway.Also,if you are on Win98 or ME try "repair Internet Explore"(Control Panel/Add Remove Progs/Internet Explorer -highlight it - Right click and select repair-- if I remember correctly).Regarding your FS installation- if you have to reinstall Windows(which is still probably the best way to go) you can save it complete in several ways.Easiest- if you have a second Hard Drive or a second partition on your primary drive(I've done this and it works OK) is to copy the entire FS folder to the second drive or partition. When you have reinstalled Windows etc,reinstall the basic FS program from the CDs,then copy the contents of your backup copy of the Old FS into the new FS folder(C/Microsoft Games/FS9 or FS2002 or whatever).Select the option(when asked ) to overwrite all files.All your addons (scenery aircraft etc will be there).You will however have to reinstall any software such as Squawkbox,RogerWilco etc that runs "outside" of Flight Simulator This way I haven't tried but I do know someone who did it successfully with about 8Gb of FlightSim(about 14 CDs!!)If you don't have a second Hard Drive or Partition but have a CDRW,then copy the files within your existing FS folder onto a series of CDs.Then do your format/reinstall(Windows etc and FS).Then copy all the saved files from the CDs into the "new" FS folder- once again selecting to overwrite existing files.Good LuckDave (Long time AOL user- 4 yrs now)

Share this post


Link to post
Share on other sites
Guest HeavyFan

Thank's dave, I tred the Interet Explorer repair, but still no dice, problem still there! I have no CD Burner on my Comp, and only one HD, Which is C:, so everything is really against me on this! Man i might have to lose everything i have! No way to save any FS stuff! This really sucks, My fault to for not watching all the viruses and places i download stuff from, makes me just want to quit!!! MIKE:(:(

Share this post


Link to post
Share on other sites
Guest puppypoo

Hi HeavyFanWell I wish you luck in your future endevoursTad

Share this post


Link to post
Share on other sites
Guest Ken_Salter

Have you tried using System Restore and go back to a working configuration? Not sure how well that works on Windows ME.If you do have to reformat - I would suggest upgrading to Windows XP if you are able to.Regards,

Share this post


Link to post
Share on other sites
Guest jabberthecat

I just had a problem with Internet Explorer - I can be certain but I think it could have been spyware related. I had a few instances of hijacked home pages in IE and had a program call fntldr.exe starting up out my startup pgm list. This bugger was definetly a spyware thinger. There was no sign of "real" virus, so I don't think that was it. In any case after this I could not open web links on web page with the left click ( crash to desktop very frequently depending on website ) I could open them with a right click - open in new window.Running on the PC was W98SE with IE 5.542 ( or thereabouts ).In this case I pretty much knew some component of IE was hosed and decided to download and install a newer version of IE ( 6.something ) with the hopes that the broken component would be replaced.It worked in this case. Not sure if that is something you could ( or would want to ) try.Good Luck.- Myles

Share this post


Link to post
Share on other sites
Guest daveg4otu

One other thing you could try- I remember doing this a couple of times back when I was running W98/WinME is to do a Windows Repair- it may help.First - ran a complete anti virus check and also a check by AdAware( or similar).Get the system as clean as you can .Then put your Windows disc in the CD drive( Whilst using Windows) .When the CD starts select "Browse This CD" then select "Setup".It will ask you ,very early in the process,if you want to save your system settings( this means all the drivers,software etc)- answer yes.After a bit of searching for available space etc, it will proceed to overwrite your Windows copy and,hopefully ,fix the errors which are occurring.When you restart you should find everything still there,just as it was before ,and hopefully working properly.I guess you have nothing to lose if this doesn't work so it may be worth the 20 minutes or so it will take to try.One final thing- you could save the AI traffic files on floppies- use Lee Swordy's TT Tools to get the text files and split them over several floppies then ,when all is fixed, copy them from floppies back to the basic traffic files in your new copy of FS.Dave

Share this post


Link to post
Share on other sites
Guest HeavyFan

Thank's Dave and everyone else for you input! I tried everything u guy's said, except for Upgrading my IE to a newer version, I had IE 5.5, i upgraded to IF 6.0 SEV Pack1. I did this, and now my IE Works Fine again, no probs with crahing anymore! Glad u guy's helped me out, saved me from doing a complete reinstall of everything! THANK's ALL! I apprecite it!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...