Jump to content

Archived

This topic is now archived and is closed to further replies.

Recommended Posts

Have noticed when there is complete overcast and I take off once I get through the overcast and the sky becomes clear it is also completly clear below me. Is this normal? It's like the overcast clouds just disapear. ThanksBrad

Share this post


Link to post
Share on other sites

Hi,It is the visibility that disappears or an actual OVC cloud layer from the METAR? If it happens around 10K it is the FS visibility layer and there isn't anything we can do to get that to stay with ASv6.5.

Share this post


Link to post
Share on other sites
Hi,It is the visibility that disappears or an actual OVC cloud layer from the METAR? If it happens around 10K it is the FS visibility layer and there isn't anything we can do to get that to stay with ASv6.5.
This is the entire overcast cloud layer disappears . So when I flew out of KSAN and overcast was 1800 agl as soon as I cleared it completly disappears even in outside view.

Share this post


Link to post
Share on other sites

Hi,Please post what you saw in FS, the ASv6.5 main screen and the ASv6.5 Options screen.

Share this post


Link to post
Share on other sites

Here you go. Really funny to when landing I go into the OVC and when I pop thru and look around there is nothing above me. ??

Share this post


Link to post
Share on other sites

Hi,Your FS and AS are not communicating. Please make sure that your FSUIPC is the latest version for FS2004.

Share this post


Link to post
Share on other sites
Hi,Your FS and AS are not communicating. Please make sure that your FSUIPC is the latest version for FS2004.
Don't understand what you mean by 'Not Comm" The weather loads, updates, winds, ect. It's just the OVC problem. I have a reg version of fsuipc.

Share this post


Link to post
Share on other sites

Hi,In your first screenshot, at the very top, it says "FS Disconnected". This means that FS and AS are not communicating. Further down on the very same screen shot under Fetch a Report it says "FS is not yet connected..........". This also means that FS and AS are not communicating. So it may seem like things are working, but they are not. If this happens in mid flight, it also would explain why you are going from OVC to clear in an instant because once FS doesn't have any weather data it goes to clear conditions.A registered version of FSUIPC is fine, but what version number is it?

Share this post


Link to post
Share on other sites
Hi,In your first screenshot, at the very top, it says "FS Disconnected". This means that FS and AS are not communicating. Further down on the very same screen shot under Fetch a Report it says "FS is not yet connected..........". This also means that FS and AS are not communicating. So it may seem like things are working, but they are not. If this happens in mid flight, it also would explain why you are going from OVC to clear in an instant because once FS doesn't have any weather data it goes to clear conditions.A registered version of FSUIPC is fine, but what version number is it?
OK, What ur seeing is I import my flightplan, load weather, It ask me if I want to load gepro text then ask me if I want to start fs then . They are comm. Do you need a pic of main screen after I start FS?

Share this post


Link to post
Share on other sites

×
×
  • Create New...