Jump to content

Archived

This topic is now archived and is closed to further replies.

cbokholt

Active Sky X works only once after start

Recommended Posts

Hello, I have purchased Active Sky X (Build 1160). After starting the software it works correct only for setting up the actual weather where I am. The textmessages are coming up in the FSX and the weather changes in seconds to actual weather. If I change the weather manually or loading weather from disk and hit Apply Weather I get the dialog "Weather applied" but nothing happens, nothing is changing and I do not get any Text message in FSX. Even hitting "Refresh Weather" is not doing anything... I have FSX SP2 (Accelleration) on windows 7 64-Bit. Regards,Carsten

Share this post


Link to post
Share on other sites

Hi, Where are you changing the weather manually? What weather are you loading from disk? FSX and ASX both installed outside of the Program Files folder?

Share this post


Link to post
Share on other sites

Hello, thank you for your fast reply. I have done an default installation, so I think it is in the standard Program Files folder, but I will check it in the evening at home. I change the weather in the WxConfig screen by deleting cloud layers and expanding the visibility, I have tried to come from the actual bad weather to CAVOK. I also tried to load the "Blizzard" example weather provided by the installation package. But as I have said, nothing changes... Thanks,Carsten

Share this post


Link to post
Share on other sites

Ok, back at home. Active Sky X is installed here "C:\Program Files (x86)\HiFi\XEngine\XEngine.exe". FSX ist installed here "C:\Program Files (x86)\Microsoft Games\Microsoft Flight Simulator X". I have tried to load different weather with "Load Metar File" in WxConfig, set it to my actual airport and then "apply Weather". I get a dialog "Weather applied", but noting happens. Bye,Carsten

Share this post


Link to post
Share on other sites

Hi, I would uninstall FSX and ASX and re-install into different paths like: C:\FSX C:\ASX

Share this post


Link to post
Share on other sites

Hello, is this a known problem of ASX in Windos 7 64-Bit? Is the problem solved in the new software ASE?Is it possible to get an update offer from ASX to ASE?I don´t need all the features of ASE but if it works better in Windows 7 I would make an update if the offer is interesting! Thanks,Carsten

Share this post


Link to post
Share on other sites

Hi, No, it is not an ASX issue. It is an installation location issue. If you had ASE and FSX installed in the same locations, you might have the same situation. We offered a discount for ASX owners to purchase ASE for a very long time, but that expired. ASX and ASE both run the same under Windows 7.

Share this post


Link to post
Share on other sites

Hello again, I have cleand my system and reinstalled FSX in C:\FSX and Active Sky X in C:\ASX. The FSX and Active Sky runs with administrator rights.But I have the same issue!!! Only after the first start of Active Sky X i have an weather update, after that i can change everthing in Active Sky X and nothing happens! For example i set Visibilty range to 0 in the metar string, hit Parse METAR String and then apply Weather... PLEASE,PLEASE HELP!I am an idiot or what??? I have used FS 2004 and Active Sky 6.5 many years, and i liked it. But now I fell a little lost here... Thank you,Carsten

Share this post


Link to post
Share on other sites

Hi, What do you mean by running FSX and AS with administrator rights? Do you really want to design your own weather or let AS supply the weather? If you move around in FSX does AS recognize your new locations? On the Map screen what happens if you click on the Lock to FS Location?

Share this post


Link to post
Share on other sites

Hello, I have links on the desktop to start both FSX and ASX, in both links I have changed in the properties the option "Run as administrator". I normally don´t want to "design" my own weather. But sometimes I want to load a specific weather, for example load the file "Instrument Conditions.ast" and set it for my airport. If I fly the ASX recognizes new stations. The Lock to FS position also works. Thanks,Carsten

Share this post


Link to post
Share on other sites

Hi, Go back to those links and do not Run as administrator. Based on your feedback it seems as if AS and FS are communicating correctly.

Share this post


Link to post
Share on other sites

Ok, so it seems to work partly, I have to test it for a longer time/flight. But why is it not possilbe to load and activate a weather? Bye and thx for the fast help so far,Carsten

Share this post


Link to post
Share on other sites

Hi, Because your AS and FS are not communicating properly, possibly because of the way you were starting things.

Share this post


Link to post
Share on other sites

×
×
  • Create New...