Jump to content

Archived

This topic is now archived and is closed to further replies.

Recommended Posts

After working propberly for several weeks, FSX started crashing, locking up, rebooting my PC, etc... Apparently a lot of people run into problems like this with FSX. I bet many of them are running into the same issue I had. Even if you dont have the same problem I did - this should help you figure out the problem.First - I set my computer to display the "blue screen of death", which contains clues as to what is causing the problem instead of just restarting or hanging up.1. Open your "system properties" by going to the control panel or right clicking on "my PC".2. Go to the advanced tab, and click on "settings" under startup and recovery.3. In "system failure", unselect "automaticaly restart"After I did this I found that every time something when wrong, my sound driver was reported on the blue screen of death as having been related.New drivers, different sound settings, etc... didnt help. Eventualy I tried going into my mainboard bios (press delete when you turn your PC on) and disabled the motherboards built in sound card. That totaly fixed all the problems! So I left the onboard sound disabled, and installed a PCI "sound blaster live" sound card - works great. I bet everyone who has a AMD 770/SB700 chipset with built in sound is having problems with FSX. Thats the chipset thats on my ASUS M3A78 motherboard.Just a note for anyone who is curious about how different systems handle FSX:I have a AMD Phenom II 955 (quad core 3.2 Ghz), 2 Gigs 1066 Mhz ram and a ATI HD 4870 video card. FSX runs pretty smooth in WinXP on medium settings and looks awesome. Its a pretty cheap setup. When I turn up the settings it seems like large airports and clouds realy bog it down, but its still playable. All 4 cores work, and the CPU rarely goes over about 70% utilization - so I think something else is limiting it.

Share this post


Link to post
Share on other sites
Guest jahman

I recall another thread a couple months ago said a belated SB driver update fixed the BSODs.Cheers,- jahman.

Share this post


Link to post
Share on other sites

×
×
  • Create New...