Jump to content

Archived

This topic is now archived and is closed to further replies.

Reason

Stutter when playback - fsrecorder

Recommended Posts

With PMDG's MD 11, I get 30-35 fps (locked 35) at OMDB flytampa with 100% traffic (WOAI). But when playback, the stutter is intimidating. I have visited its site and done all the suggestions given, such as unchecked radio com in user aircraft, set to 1/4, and also unchecked almost all boxes for traffic ( except engine on/off, gear and flaps), I only got 18-20 fps when playback without stutter; which I thought it was normal, but some people who have similar systems to mine said it shouldn't have affected that much on the fps. I own a low-medium end system, could it be the problem? Tell me whether this is normal thus I'll stop complaining before I'm humiliating myself. Thank youRegards,PrabowoAMD X2 250 Dual Core 3.0 GhzGeforce 9800GT 1GB4 GB RAM500 GB HDXP SP3

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    42%
    $10,670.00 of $25,000.00 Donate Now
×
×
  • Create New...