Archived

This topic is now archived and is closed to further replies.

themax222

What's wrong with my FS2004 ?

Recommended Posts

Hello,I just got another computer crash when using FS2004. I've always had problems with FS2004, never got it really smooth on my system. Let me first give you my specs :Windows XP home edition SP3Motherboard : Asus P5QProcessor : Intel Dual core E8400 3GhzGraphic card : Geforce Gtx 560 TIRAM : 2Gb DDR2HDD : Hitachi T7K250 250Gb 7200rpmThese are my nvidia inspector settings : http://www.simforums.com/Forums/uploads/12417/nvinspector1932.jpgI'm running fs2004 on a 32" screen with 1360x768 resolution without any cockpit view as I'm using it in my home sim. (so only outside view). I never got this setup working correctly. I've always got stutters, whatever the drivers I'm using, the scenery, etc I'm running everything smooth at 50/60fps but every 2/3 seconds I get a stutter. Frames then go a milisecond to 25 and back and that's making the view not that smooth at all. Where can the problem be ?I've also always got computer crash problems with my new gtx560 ti : sometimes my screens turns black as no output is given anymore from the video card, the sound makes a strange nois that's hanging and the coolers of my cpu and video card starts to turn at 100%, I have to reset the computer to reboot... What is the best thing I can do about such problems ? Pff if only I knew I would pay this card to get problems....When testing for example x-plane, I run at 60fps veeeeery smooth and I have no problems. So what's wrong with FS2004 ? Even with good hardware, frames are good, visual is amazing but still these very anoying stutters....What can I modify, test or change ? How can I get a good working fs2004 ?Thanks for help,Maxime.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!