Archived

This topic is now archived and is closed to further replies.

ra2001

TP is downloading tiles but FSX does not show it.

Recommended Posts

Hello to everyone, and sorry for my english, I had FSX and TP working fine for years but

now although TP is working and its downloading lots of tiles,FSX only shows the default scenery .

I have unninstalled and reinstalled all, FSX, SP1,SP2,TP, without addons, all the paths are well written

does I´m forgetting something ?? I'm beginning to despair ¡¡¡

 

 

I appreciate any help , Thanks

 

Windows XP SP3

Intel core I5

3GB RAM

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I have exactly the same. Just installed yesterday fs9, fsx, tileproxy (after many years) but it doesn't seems to work anymore correct, maybe it's yahoo or msn(bing)maps.

In previous days we could fly with great textures even with 30cm/pixel !

 

see also thread http://forum.avsim.n...xy-development/

 

edit: later today I will add some pics.

Share this post


Link to post
Share on other sites

Didn't Google block all access for TP? I think they don't allow TP to fetch any more data from their servers.

Share this post


Link to post
Share on other sites

Didn't Google block all access for TP? I think they don't allow TP to fetch any more data from their servers.

 

as far as I remember yes, google did, in 2008 ? You mean msnbing and yahoo then also? confused now.

 

as promised:

 

http://members.ziggo...ld/FS/yahoo.jpg

http://members.ziggo...x_tileproxy.jpg

 

You see almost the same ;)

 

Maybe some can achieve better results with yahoo or msn(bing)?

My (short) flight starts at Valkenburg (Netherlands) EHVB. Runway 34

Heading 285 ,when you reach the coast fly SW

 

Btw I did some other test flights with source=Service Example 1 and 3 and those seems to be working at some famous TP places, check http://forum.avsim.net/topic/266427-great-places-to-see-tileproxy/

Share this post


Link to post
Share on other sites

Hello, thanks for your reply, NOW IT WORKS, the only thing I did was to configure my antivirus AVAST and to EXCLUDE¡¡

the partition where I have FSX, however I cant get a good resolution maps as before, I dont know why, I always used us.maps3.yimg.com

 

II hope this helps someone

 

if it was not, I dont Know what I did ¡¡¡¡

 

regards

Share this post


Link to post
Share on other sites