Jump to content

Archived

This topic is now archived and is closed to further replies.

kondrat

VATSIM and Prepar3d

Recommended Posts

Hi,

 

Trying to make SB4 work with Prepar3d without success.

 

1. Install option (Will run FS) on sim computer.

2. Install option (Will run SB4) on remote PC.

3. Run FSX vis Simmconnect option on remote PC. Get an error Simmconnect is not running.

 

Maybe somebody can explain in more details how to run to make VATSIM work.

 

Thanks for help,

 

Denis

Share this post


Link to post

Are you also running FSX and Windows7? Or have you used SB4 and FSX before? If so copy the simconnect.xml from FSX appdata folder to the Lockheed Martin Appdata folder. If not you will have to add the simconnect.xml to the P3D Appdata LM folder. If you have never used SB4 and simconnect, go to the AVSIM library and down load the attached file name. Where the how to says Microsoft substitute Lockheed Martin, Where it says FSX substitute Prepar3D.

 

how_to_simconnect.zip

Share this post


Link to post

Thank you for quick reply.

 

Got the file, will follow instructions. Will get back tomorrow if not successful.

 

Thanks again!

 

Denis

Share this post


Link to post

Hey guys long time FS9 vatsim user when I went to Riddle, just got into P3D with a new GTX 670 really want to vatsimming again, wish someone would make a compatible client for P3D, Get the this industry moving forward again. I had a vatsim club at Riddle we had 25-30 pilots. Right now is there anyway to get SB4 running on P3D?

Share this post


Link to post

Right now is there anyway to get SB4 running on P3D?

 

Yes there (Couple threads up) is but with all this EULA thing going around and other threatening to contact vendors etc, I'm very hesitant about commenting or giving any advice anymore. Give ya hint though.. if it says Microsoft think LM if its says FSX think Prepar3d. :wink:

 

BTW Vatsim is developing or last I knew they were a client.

Share this post


Link to post

Just wanted to say that VATSIM and SB4 are working great. Unfortunately, I don't have time to help, but I hope you find a solution!

Share this post


Link to post

Well followed exactly as per how_to_simconnect.zip.

 

Shared all the folder as per tutorial. Installed Prepar3D SDK on both computers.

 

AI Traffic.exe dos not exist to check the connection. When I run SB4 on client PC it just shows that loading and nothing happens. :/

Share this post


Link to post
×
×
  • Create New...