Archived

This topic is now archived and is closed to further replies.

im1knight

ASUS M4a79T Deluxe would not POST

Recommended Posts

Today while I was playing GTA IV after a bit of FSX, the monitor suddenly went blank. Monitor showed no signal DVI. Initially thought graphics card driver crashed, Pressed Ctrl+alt+del and ctrl+shift+esc, all nothing. Hit reset button on the case, nothing. Hit power button and held for over 30 seconds, nothing. Turned it off by turning off the PSU.

After a while, powered up PSU again, opened the case, pressed the power button on the motherboard itself. All lights and fans came on as it should, but no image, and motherboard does not POST. No error beeps or error LEDs. Attempted to hit the reset button on the motherboard itself, nothing happened. Hit power button again on the motherboard itself, nothing happened. Had to shut off PSU again.

Did not see any trace of burning, temperatures are normal. Had this build for over 2 years, and everything was running at stock speed before it went down, so no overclocking involved. GTA IV should not be the problem, as I ran the game millions of times before. I have had a couple of time when the motherboard failed to POST initially on power on, every time hitting the reset button solves the problem. But it had no problem POSTing on power up for the last 2 weeks, this was just a sudden and complete failure.

PSU is an Ocz unit, 600W. Providing enough power for all my components for the past 4 years. With no new components added in the past year. Power draw for the system at max load is around ~340W. I don't think it's the PSU's problem if all the lights came on when I hit power and it was fine before? PSU failure normally lead to no lights at all, right..?

Graphics card is a MSI GTX 560Ti 2GB. Twin Freezer. Never had a problem before. I think it can be factored out as the source as the motherboard won't POST after the crash. Failed graphics card will lead to no image, but should not lead to motherboard not POSTing.

CPU is a AMD Phenom IIx4 965 BE. Temp are fine before. Hitting 58C max with 4 hr stress test, GTA IV should not be pushing it anywhere near its limit. Was overclocked before, but when it failed its running stock.

RAM I have two sets, 1 set of corsair 4GB(2x2GB), and another set of G.Skill 8GB (2x4GB), making it 12GB total. Not the most ideal setup, but never gave a problem. Tried taking them out and plugging them in individually already, no help. Plus they are there for 3 years+ at this time, never touched them. And RAM failure should lead to an error beep I believe?

and as far as HDD goes, don't think they matter as mobo does not POST.

The motherboard is ASUS M4a79T Deluxe, running 790Fx chipset. AM3.

Any diagnostic steps I might have missed? Does this sound like a motherboard problem? Or could it be some other components? Thanks.

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

1) It might be a dead / dying CMOS battery. Repalce it and see if it posts.

 

2) If it is not the CMOS battery, it may be the PCH a.k.a. South Bridge, and this means the board is dead :(

 

What leads me to believe it may be number two is because you said the board doesn't power on, POST normally. That is a symptom of a dying PCH because this is what regulates the power flow through the board from the PSU. If it is bad, the board won't behave like a normal board should.

Share this post


Link to post
Share on other sites