Sign in to follow this  
Guest gargoyleprince

Elevation Problems after FS9.1 Patch

Recommended Posts

I've been having some strange elevation problems since I installed the new patch...Hallo AllI, just like any one else, installed the new FS9.1 Update. No problems whatsoever with the installation!I was doing a test from KJFK starting at Rnwy 31L, flying straight out, then making a right turn when I came across this elavation problem... New mountains (I just called them that) came out of nowhere as you can see on the pictures. I was wondering if anyone else had this problem too... another thing is that so long the CD is in the drive the game seems to keep looking or reading from it... Strange!Well, I have to be fair by saying that since I made the update I get now really nice fog with my ATI card (no need for the Hack anymore), the water looks great, same slow performance with the autogen, etc., etc. But, is it really worth to do the update? or like some one else said: Does the patch needs a patch? :-jumpyps: You can see what I mean by going here:http://www.gargoyleprince.homepage.t-online.de/fs9_1.html

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

That certainly looks different!If you have any addon meshes installed - not just for the NY area - try removing them from the scenery library and see if the problem goes away...Dave

Share this post


Link to post
Share on other sites

Hi,I suspect the problem is due to poor mesh construction, not the patch. Are you using 3rd party mesh for that area? (Not mine, I hope. :))The original USGS SDTS data for "The Narrows", (40074e1 - Richmond County NY), is incorrect. Elevations are 10 times (as I recall) the actual elevations. Unfortunately, when the USGS converted this data to the NED system, this error was not corrected. So data from either source requires correction before converting it to mesh. Area covered by this data (mesh coverage will be slightly smaller):NORTH_LATITUDE: 40.625000SOUTH_LATITUDE: 40.500000WEST_LONGITUDE: -74.125000EAST_LONGITUDE: -74.000000This correction must be done by the mesh developer, however. All you can do is replace/remove the mesh for that area.Stevewww.fs-traveler.com

Share this post


Link to post
Share on other sites

Thanks to both of you (daveg4otu and sgreenwood) for your replies!I followed your instructions concerning any addon meshes. I most say that I thought I didnt have any for that area until I found under my "Addon Sceneryscenery" folder a file called "hudson.bgl". I really have no idea where that file comes from... The only addons I have for NYC are LGA2004 and the NYC-Objects and those dont seem to be a problem at all... So any clues which scenery may install that file? hehehehe...Well, thanks again...Juan

Share this post


Link to post
Share on other sites

Can't help with Hudson.bgl but got to say it looks a possible candidate.That said - it is possible for faulty mesh to produce odd terrain effect hundreds or even thousands of miles away from the design area so you may want to look and see what else you may have installed.There were some USA meshes a while ago ( 6 months or so) that produced a lot of odd effects...EG: The Alaska mesh put Tucson AZ on a plateau for some reason, Your problem could be something like this.Dave

Share this post


Link to post
Share on other sites

Did I forget to say that once I got the file out of the folder then everything worked fine? Sorry!!! I did a test after removing the file and everything is now working fine great!!! Thanks...Juan

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this