Jump to content

Archived

This topic is now archived and is closed to further replies.

christopherstein

Opencockpits MCPv3 and EFIS won't work

Recommended Posts

Hi All,

 

I am in a bit of a situation here. 

I've purchased the Opencockpits Plug and Pray EFIS and MCPv3 for use with my PMDG 737 NGX.

 

I simply cant get the to work!

 

I have downloaded the SIOC and the OC4BA software. I have configured the sioc.ini file to accept the units 

 

The SIOCmonitor detects the keypresses and the LEDs on the MCP light up if i use the monitor to turn them on.

 

I have tried starting SIOC and OC4BA first and the fsx - the opposite and all other imaginable combination.. It simply won't work - the PMDG simply doesnt react (i've tried loading the cold and dark panel state too - no success)

 

I dont know what i'm doing wrong.

 

Please help before i rip my hair out! :-)

 

chris

Share this post


Link to post
Share on other sites

Nevermind... i did what i did for the 10000th time - and now it started working :-)

 

Now i just have to fix my pmdg crash

 

Faulting application name: fsx.exe, version: 10.0.61637.0, time stamp: 0x46fadb14
Faulting module name: PMDG_737NGX.DLL, version: 1.0.0.0, time stamp: 0x4f5162a3
Exception code: 0xc0000005
Fault offset: 0x0023abe6
Faulting process id: 0x2ac
Faulting application start time: 0x01ce647cfd6e6b6d
Faulting application path: I:\fsx\fsx.exe
Faulting module path: I:\fsx\GAUGES\PMDG_737NGX.DLL
Report Id: b86410e9-d07d-11e2-a01c-3085a99904ae

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    39%
    $9,970.00 of $25,000.00 Donate Now
×
×
  • Create New...