Sign in to follow this  
Guest daveg4otu

Out of memory question

Recommended Posts

Today after installing an newly downloaded addon aircraft(a helicopter) - with this particular aircraft only - I found some odd effects - in the 2D panel view there were odd multicolored flickers when passing the mouse over the gauges, and changing into or out of the panel view produced a momentary purple colored background flash on the screen- none of this happens with any other aircraft - default or addon .In an effort to find out why I started playing around with the panel bitmaps - resaving in various .bmp tyoes - but the only effect this had was to make things radically worse - to the extent that trying to load the aircraft would producee an immediate "your computer is out of available memory" messageMy question is does anyone have any ideas either about the odd effects in the 2d view or the out of memory. I stress this only happened with this one (now uninstalled ) aircraft .Dave

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hey, do your have the latest driver for your graphic card? Have you overclocked anything of your system? Any partition has less free space than 20%? Have you checked if you have uninstalled hardware driver still in your hardware profile in your hardware manager?Are your drives defragmented? Do you have all at C: or do you use different partitions for your system programms, FS9 etc.?Tell us more about your system, than you will likely get more help.

Share this post


Link to post
Share on other sites

FWIW - I'm cetain the problem is to do with the actual aircraft panel bitmaps in some way- as everything else works well - only that particular aircraft- which I've dumped now.REally it's only curiosity that made me ask as the cause basic cause seems fairly plain .But to answer your questions ....Driver - latest.,.. runs wellO/C NoSpace 70%Used Driver Cleaner when updating DriverDefrag WeeklyFS9 on C- Addon Scenery on DUpdate doneAV clean SystemMSI KT6V-LSR(MS-7021)AMD Athlon XP3000.768 MB 333mhz DDRAMTi4200/128MB GPU.66.81 driversMaxtor 80GB HDD(7200rpm)Maxtor 40GB HDD(7200rpm)LG CDRWLG CDR 52Xo/b AC97 soundThermaltake 480W PSUWinXP- SP1.Direct X 9cSaitek Cyborg 3D JoystickDave

Share this post


Link to post
Share on other sites

It would probably help if you identified the aircraft you were having these problems with. :)"Let me help you out. You're cleared to taxi any way you can to any runway you see."

Share this post


Link to post
Share on other sites

It was the Shawnee helicopter that appeared in the new uploads yesterday... h21c_msfs2004_mickposch_v1.zipDave

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this