Jump to content

Sign in to follow this  
Guest IanGrant

Radeon 9500 w/ FS9 problem

Recommended Posts

Guest IanGrant

I just got a Radeon 9500PRO and FS does NOT like it. It is frustrating because it runs awesome on my new 3GHz machine, but after about 2 minutes in the game the whole computer locks up. I have tried just about every set up combination with in the Catalyst controller, I have tried the Omega drivers, and even what ever it does when plug and play detects it. Oh yeah, I disabled that to an uninstalled and reinstalled the whole thing to make sure that wasn't messing it up. It works excellant with my other games, including Richard Burns Rally which is just as graphic intensive as FS. I am so clueless as to what to do!!! Hopefully someone knows something I don't because I can't play FS for the time being.P.S. thanks to everyone who downloaded the Maule, and thanks to Avsim who seleced the Maule for the Bravo Zulu award! Many thanks from me and on behalf of the rest of the guys that had a hand in it.Ian GrantPanel Designer (looking for a job too :) )

Share this post


Link to post
Share on other sites
Guest ront1

Hi Ian, I am sorry that I can't offer more info other than I used to have a 9500PRO in my PC and it worked great with FS2004. Use the program Diver Cleaner to be sure and get rid of all the old drivers. Here is a link to the program. http://www.driverheaven.net/cleaner/Ron

Share this post


Link to post
Share on other sites
Guest Coneman

Ian,I have a 9500 Pro (hi Ron!) and it really does work fine. Haven't had a bit of trouble. If you just got the card, maybe try throwing your FS9.cfg file and let it make a new one. There could be several other things causing the problem.Todd

Share this post


Link to post
Share on other sites
Guest IanGrant

Thanks to both of you for responding quickly. The driver cleaner did not fix the FS problem, but did find some things to get rid of, so it was helpful none the less. I tried the FS9.cfg suggestion and *renamed it*, and tried FS. Got an error about the drivers. A quick reinstall, and now FS works! Not only does it work, it looks the best I have ever seen it on my own machine lol. So thank you both for helping me so quickly. I truely appreciate it!Ian GrantPanel Designer

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    31%
    $7,965.00 of $25,000.00 Donate Now
×
×
  • Create New...