Jump to content

Sign in to follow this  
Dark Moment

Aircraft cabin textures not showing.

Recommended Posts

Guest oilfan04

Good day.I seem to have a dilemma on my hands and was wondering if anyone could help me. This happened in FS2004 about a month ago and I cannot find the solution. The textures on my aircraft (excluding the wings (sometimes) and the tail) fail to show although they are present in the texture folder of my installed aircraft. The stock aircraft are unaffected, but I cannot for the life of me, fix this error. I have uninstalled and reinstalled Flight Simulator 2004 many times, and I have also tried installing the patch to no avail.All I get is the greyish shape of the aircraft with no textures.Any help will be appreciated.ThanksJason Jones

Share this post


Link to post
Share on other sites

Sounds like your particular aircraft is not correctly referenced from the respective AIRCRAFT.CFG file. Check this out with a problem aircraft and revert, Jason.Mark "Dark Moment" Beaumonthttp://www.swiremariners.com/newlogo.jpg


_________________________

 

Mark "Dark Moment" Beaumont

VP Fleet, DC-3 Airways

Team Member, MAAM-SIM

Share this post


Link to post
Share on other sites
Guest oilfan04

Well, you see, Mark, the problem is is the fact that most of these are iFDG models and are professionally made, so, IMO, they shouldn't be like this, but I'll look.If anyone has any more suggestions, please, feel free to post them.

Share this post


Link to post
Share on other sites

That's not my point, though, Jason. It doesn't matter whether they're well made or not; if they are not correctly referenced from the AIRCRAFT.CFG file, they won't show properly.If, for example, a texture folder is called 'texture.airfrance', the reference to it in the relevant [fltsim.xx] section in the AIRCRAFT.CFG must read 'texture=airfrance'. Is that the case with your aircraft? Mark "Dark Moment" Beaumonthttp://www.swiremariners.com/newlogo.jpg


_________________________

 

Mark "Dark Moment" Beaumont

VP Fleet, DC-3 Airways

Team Member, MAAM-SIM

Share this post


Link to post
Share on other sites
Guest oilfan04

I just examined the .cfg file from an aircraft which wasn't working, and my texture file is simply called texture (no .xxxxx), so I looked into the .cfg, and the texture= was blank. Made sense.I then went to a B732 which works perfectly, and saw that it had the same thing. A texture file with no . extension, and a blank "texture=" value.So, if the B732 works, and my other aircraft has all the textures present in that one texture file, then this cannot be the problem. I will continue examining the .cfg files until I see something which looks odd.Any chance it could be a value in my FS9.cfg?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    31%
    $7,810.00 of $25,000.00 Donate Now
×
×
  • Create New...