Jump to content

Sign in to follow this  
Dark Moment

Flight Sim Crashes On "Fly Now!" Button

Recommended Posts

Guest JDeaneGOP

Whenever I click the Fly Now! button to begin a flight, the simulator crashes to the desktop. What is the problem here?

Share this post


Link to post
Share on other sites

Could be any number of things. Have you recently installed the FS9.1 patch? SP2 for Windows XP? Active Camera? A rogue aircraft? We need to know more to help!Mark "Dark Moment" Beaumonthttp://www.swiremariners.com/newlogo.jpg


_________________________

 

Mark "Dark Moment" Beaumont

VP Fleet, DC-3 Airways

Team Member, MAAM-SIM

Share this post


Link to post
Share on other sites
Guest KFD

Just started getting the same thing. I start up FS and set the aircraft, departure airfield, weather etc and then, after loading and getting ready to depart from the active runway (with all graphics in place - sound vision etc working normally) the damned thing does a CTD!!! It worked perfectly after the FS9 update and Activesky 2004.5 but then I loaded the MAAM panel update for the B25, the Just Flight Vulcan and A 340 and now....CTD. These worked with FS before the patch. Should I uninstall the patch?Kev

Share this post


Link to post
Share on other sites
Guest KFD

Just sorted it out. I know I'll take a hit from the "purists" out there but, to save myself considerable grief and messing about uninstalling various bits of software, I renamed the original FS config file as a backup and then reloaded FS2004 without the config. The program then rewrote it's own config on startup and now everything is OK. Of course, I have been into the config to make a few changes for Terrain etc as per website instructions but now, everything is working perfectly for very little effort!Kev

Share this post


Link to post
Share on other sites
Guest mrm0508

Is this with "create a flight" or "select a flight" ?It happens to me with any flight that has an "htm" file associated with it. If I rename the file with a "html" extension everything works fine (just no brief via kneeboard). I suspect it to be a problem between XP SP2 and IE6 SP2's increased security

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    31%
    $7,810.00 of $25,000.00 Donate Now
×
×
  • Create New...