Jump to content

Archived

This topic is now archived and is closed to further replies.

Bombardinii

Gauges/FMC not responding.

Recommended Posts

 Hey, so i was just satrting a flight in the cold and dark option, i did everything that had to be done, but when i went to configure the FMC what ever i pressed, it wouldnt respond, FSX was still running, it wasn't lagging, but then i tried again, this time the ELEC buttons werent responding, the yaw damper wasn't responding. I just don't know what to do!  

 

Any help would be appreciated. Thanks!  :(

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    18%
    $4,540.00 of $25,000.00 Donate Now
×
×
  • Create New...