This topic is now archived and is closed to further replies.


How to disable ground roll hardware output

Recommended Posts

Been away from flight swimming for a while and I've just re-installed FSX and the 737.


I use a thrustmaster warthog for flight controls and I have the thrustmaster T500 wheel and pedals for racing, the pedals are configured in simple mode for rudder control.


My issue is that whenever I move the aircraft on the ground then my wheel will start slowly turning about 90 degrees left to right, slowly increasing in speed so that by V1 it's going hell for leather!


I've checked through the control options and I can't seem to find this control?


Anyone else have similar hardware/ issues?





Share this post

Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!