Archived

This topic is now archived and is closed to further replies.

dravid kenyala

Weird happened today not an issue.

Recommended Posts

Hi all. Like rest of all me too enjoying the T7 but something weird has happened now only.

I have started pmdg T7 to takeoff from MMMX and when i am at 100 knots ready to takeoff suddenly my pc has gone blue color but i hear the sounds of gears of T7 rolling even after the computer screen gone blue.

This is first time it has happened and i dont know why?

 

recently i have changed my fsx.cfg according to bojotes tweaks and external fps limiter installed and also gpu tweaking is done accordingly.

All these are done for first time. before i havent used anything. any ideas?

 

My pc specs are:

Processor: Amd phenom processor IIX6 1045T processor 2.7 GHZ

GPU: Asus HD7950 DC_2T

RAM:16GB RAM

I just started using Game profile given for ASus GPU tweak.

I have shutted down the pc and restarted and posting this topic.

Fsx settings are near maxed with Aitraffic @23%.

Anti aliasing and filtering all are none in fsx but selected via Catalyst control centre.

what i have observed is the GPU temparature before start of FSX is showing

Min:45 MAx:46. the temparature shown on graph is 45.

Fan usage 10%.

GPU usage 0% before start of fsx.

 

Last thing guys. If anyone do the jet airways fictional repaint for B777200LR it is appreciated and I am very much thankful. :(  ^_^

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!