Sign in to follow this  
muka1004

Overhead - Autofail "on" and Autopilot unresponsive

Recommended Posts

I recently built a new computer for the better performance of FSX, thus I reinstalled PMDG 737NGX 800-900 base package.

 

Whenever I reached the cruise altitude, somehow, "Autofail" light was illuminated along with Altitude was cancelled with sign "--------."

I searched the support forum, and I found that it could be "pack" switches failed to set as "auto" and I made sure that all pack switches were properly set, but no success. The same problem.

 

Thus I decided to exactly follow Tutorial #1, which began with "Default" way without changing any overhead setting, but I found the same problem. Before reaching FL250, I had "Autofail" indicator on, then eventually autopilot system became out of control.

 

I assure you that I did all the best I could, but it seems that it would be something else beside "pack" switches. I would greatly appreciate any suggestion on this matter.

 

I have attached the screenshots for your information.

 

Here is the specification of my computer.

 

Intel i7-4770 3.5GHZ 4th Gen

EVGA GTX 780 3GB with Nvidia 327.23 driver (newest)

Memory 32GB

Tripple2Go Digital Edition connected with three monitors. (Resolution 3840 x 1024, 60HZ)

Windows 7 64bit

 

- Hardware

Saitek Cessna Yoke,

Saitek Cessna Trim wheel,

Saitek Cessna Rudder

CH Throttle Quadrant

VRsim M-panel

GoFlight Modules with Goflight PMDG Interface

 

- Addons

REX Plus with Overdrive

Orbx FTX Global

OPUS FSX (Only Weather)

GSX

AccuSim v2

GoFlight PMDG Interface

 

Thank you for your attention.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this