Jump to content

Archived

This topic is now archived and is closed to further replies.

Silverjet

FSX 747-400

Recommended Posts

Hi everyone-new to the forums so sorry if this has already been asked.

I recently installed iFly's 747-400 package, but I am having trouble with the route settings for a dep/ arr/ airports. I enter the ICAO code of the airport into the corresponding area, but the FMC returns "NOT IN DATABASE". The Company Route function is also not working. Any help would be much appreciated.

 

-Blue Skies and Three Greens,

                           Silverjet

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    18%
    $4,720.00 of $25,000.00 Donate Now
×
×
  • Create New...