Jump to content

Archived

This topic is now archived and is closed to further replies.

MDFMike

Anyone using P3D V2 with NVidia GT555M DELL L702X?

Recommended Posts

I just purchased P3D for 1st time, at V2. Unable to launch P3D due to rendering engine error message indicating I either don't have DirectX 11 video card or drivers not current. Is anyone using P3D V2 with NVidia GT555M DELL L702X? I have posted in the LM P3D hardware forum, but, I am curious if anyone has had success with same hardware, or, if anyone else has same issue. I made sure I have the latest drivers, and there is no second video adapter to be found on this laptop to confuse the p3D renderer. I even tested with no external monitor connected. Dxdiag indicates I have DirectX 11 and only the nVidia GT555M Display adapter is detected. Thanks, in advance.

 

 

Sent from my iPad using Tapatalk

Share this post


Link to post

Hi Mike

 

Right click on the P3D icon and it will give you the option to start the program with the 'high performance graphics processor'. Hope this helps.

 

Richie

Share this post


Link to post

Hi Mike

 

Right click on the P3D icon and it will give you the option to start the program with the 'high performance graphics processor'. Hope this helps.

 

Richie

Right click on P3D V2 presents nothing from P3D. Just the standard windows icon properties pop-up.

 

 

Sent from my iPad using Tapatalk

Share this post


Link to post

*** Resolved*** - I uninstalled my DisplayLink software and drivers and P3D was able to initialize and detect my nVidia GT555M.

Share this post


Link to post
×
×
  • Create New...